Problem z jakością/brakiem sygnału z anteny po zmianie standardu na DVB-T2 HEVC

paź 18. 2022 (4 g, 13 min)
Siemanko.

Na wstępie chcę tylko króciutko nadmienić, że nie jestem elektrodowym zabijaką, zarabiającym koncentryki w niedzielne popołudnia dla odprężenia i relaksu.

Zostałem poproszony (nie wiem dlaczego) o pomoc jednak moje zdalne rady jak na razie średnio się sprawdziły. Niestety na obecną chwilę nie mam możliwości fizycznie być w miejscu występowania problemu.

Opis problemu:

TV bez obsługi nowego standardu DVB-T2 HEVC, a więc zakupiono dekoder i wykonano połączenie: kabel antenowy --> nowy dekoder --> TV (HDMI). Od tej pory występują problemy następującej materii:

--> kanały rodzinki TVP działają na ogół w porządku (rzadko zdarzało się, że były z nimi problemy ale też bywały - gorsza jakość obrazu), natomiast pozostałych kanałów często nie da się odbierać i oglądać (brak sygnału lub mega klatkowany obraz)
--> bywa tak, że po uruchomieniu TV trzeba odczekać 20-30 minut i dopiero te kanały inne niż TVP zaczynają działać (wiem dziwne ale tak jest). Po odczekaniu później już działa albo w miarę w porządku albo jakość jest słaba i po chwili wyskakuje brak sygnału

Sprzęt:
TV: Samsung UE32EH4000
Dekoder: Blow 4625FHD
Antena: kierunkowa (nie wiem jaki model dokładnie - mogę podpytać, generalnie nie jakiś staroć tylko ciut nowszy moderl) zamontowana na I piętrze na balkonie
Zasilacz anteny


Proszę Was o jakieś rady co może być przyczyną takiego działania.

W załączeniu kilka fotek.

Pozdrawiam i dzięki z góry.
Aktualizacje społecznościowe
Zadaj pytanie
Skomentuj

18 Komentarzy

sortowanie:
Avatar
  1. Avatar
    Pobierz sobie apkę od Emitela i sprawdź gdzie są najlepsze dla Twojej lokalizacji nadajniki. Przy zmianie nadawania na DVB-T2 mogły się zmienić parametry emisji i stąd te problemy. U mnie też niektóre kanały odbierały gorzej, teraz mam wrażenie że sytuacja się unormowała.
  2. Avatar
    Autor
    11171139-Mq28P.jpg11171139-YD8wI.jpg11171139-RiRrq.jpg11171139-dhRL7.jpg
    Avatar
    Siła sygnału stanowczo za mała. A czy to nie dotyczy przypadkiem Łodzi? (Edytowano)
  3. Avatar
    kabel antenowy może za słaby
  4. Avatar
    A ten zasilacz nie powinien być wpiety do prądu? (Edytowano)
    Avatar
    Autor
    Powinien i docelowo jest wpięty oraz dodatkowo w ustawieniach dekodera włączona jest opcja Zasilanie anteny: TAK.

    Jest krótki przewód dlatego wypięto z gniazdka na poczet fotki. Dioda na zasilaczu świeci na zielono po wpięciu do gniazdka sieciowego.
  5. Avatar
    Ewentualnie jak nie apka, to wejdź na stronę Emitela: emimaps.emitel.pl/ podaj adres anteny, i zobaczysz jak to wygląda. Najlepiej chyba wejść na komputerze , bo coś kojarzę, że wtedy jest nawet propozycja jaka antena będzie najlepsza.
Avatar