Opublikowano 2 dni temu

Działa Wam torque z elm327 mini? Obd2 vag

Witam,po 5 latach nie dziala mi zestaw pod obd2 do octy niebieski elm327 mini z apka torque.Zawsze było to odiotoodporne bez kombinacji z zapłonem tylko na odpalonym aucie można było skasować w 2s (check eng)wina gazu mam tak w skodzie I audi a teraz pisze w torque "not connected ECU".Nie pomogły próby wyjścia i resetu a diody występują jak wcześniej czerwona i zielona co diagnozuje mi jako nie wine elma,a torque.Natomiast instalacja innych programów także nie daje uzyskania połączenia z elemem piston/car scanner.Reasumujac jak sprawdzić czy wina elma czy tych apek? Telefon łączy się z urządzeniem normalnie jest w dodanych w bluetooth'ie.
Aktualizacje społecznościowe

Kategorie

3 Komentarze

sortowanie:
Awatar użytkownika
  1. Awatar użytkownika Maly_Lou
    To i tak dobrze że działał tyle lat, bo te tanie mini elemy to loteria. Bywają wolne, przestają działać, wyrzucają błędy w aucie.
    Jak sprawdzić... rozumiem, że elema usuwałeś i dodawałeś od nowa. Skoro nie działa pod różnymi aplikacjami i w 2 różnych autach to raczej urządzenie, a nie że nagle zbuntował się telefon i aplikacje. Co jeszcze zrobić? Sprawdzić z innym telefonem. A najlepiej jakby był i drugi elm.
    Widocznie po bt łączy się z telefonem, ale nie łączy się już z autem. (Edytowano)
  2. Awatar użytkownika tayjkt
    Oho mój chyba też już ma 5 lat, ale ja mam często problem z połączeniem się i mam już na to całą procedurę.
    1. Usuń sparowanie
    2. Sparuj ponownie
    3. Sprawdź aplikację
    4. Wyciągnij w włóż ponownie obd2 i wróć do pkt 1.
    w 90% problemów z łącznością ponowne parowanie rozwiązuje problem
    Awatar użytkownika Adas_necc
    Autor
    Bóg zapłać;)